Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2002
    Location
    Singapore
    Posts
    4

    Unanswered: Problems splitting a database in front and back end

    I am trying to split my database in front and back -end with the database splitter. I get the following error message of which I cannot find the cause: subscript out of range and when I click o.k I get "an error occured while copying relationships"
    Can anybody help me with this?

    Thanks

  2. #2
    Join Date
    Oct 2001
    Location
    Bay Area, CA
    Posts
    117
    I suggest to split off your tables manually.

  3. #3
    Join Date
    Jun 2002
    Location
    Singapore
    Posts
    4
    Hi Torgu,

    I have done that. It works for now. But I am worried about the relationship message. I analyzed the relationships and everything seems fine.
    Thanks,
    Amber

  4. #4
    Join Date
    Jun 2002
    Location
    Singapore
    Posts
    4
    Hi Torgue,

    One thing more. I just got a message, that the front end of the database installed on the individual p.c.'s is having a different size at each p.c. Is this normal? Should every user compact regulary his front end?

    Thank you

    Amber







    Originally posted by Amber
    Hi Torgu,

    I have done that. It works for now. But I am worried about the relationship message. I analyzed the relationships and everything seems fine.
    Thanks,
    Amber

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •