Hi I don't know if anyone can help me but here is my problem :
I followed instructions at http://forum.plesk.com/showthread.php?s=&threadid=849 (4th post).
I got no errors and I even did a "make test" before doing the "make install".
But now I get this error :

DBD::mysql object version 2.0419 does not match bootstrap parameter 2.1011 at /usr/lib/perl5/5.6.0/i386-linux/DynaLoader.pm line 219.

(see http://www.philipsantiques.com/cgi-bin/test.cgi )
I don't think that I have done anything wrong and I have restarted the install a couple of time to be sure that I did everything right.

Can anyone help ??

Thanks in advance,

Richard