Hi all the members of this newsgroup:

I have a "big" problem involving 'SQL Server 7 Enteprise Edition' in a
clustered configuration with two nodes, in a active-passive state.

The problem appeared when I tried to remove the SQL cluster with the
"Failover wizard" tool, in order to install the 'Service Pack 4' for SQL
(recently appeared) and following the instructions of the 'MS SQL Technets'

The real issue is something went wrong when I tried to finish the "Failover
wizard" tool, so from that moment, I really cannot remove the cluster
completely, nor install it from the beginning (which is meant to be I have
the SQL cluster in a "semi-clustered" node, as I readed at some news)

I searched for some information at dejanews.com and some Internet database
forums, and found out that I need to contact with the Microsoft Support
Service so they can provide me (paying for it, I suppose) with a batch
script that forces the task of removing the cluster.

OK, so the trouble comes when I realise I don't have in my entreprise any
support with M$ (we only payed for the software two years ago, but nothing
else)

Well, that' all... Someone of you could gently provide me with this
"so-searched" script or at least, explain me the 'guidelines' or registry
entries I have to search or remove in order to remove the SQL cluster
manually.

There is one month ago we have this issue, and it does not appears to be an
easy solution (except reinstalling SQL Server and the cluster from "zero")
Any comments are welcome. Many thanks in advance.

Mario Pareja Nieto
Iddeo! - Retevisión I, S. A.
Área Explotación de Sistemas
e-mail: mpareja@iddeo.es
Teléfono: +34 93 502 13 20
Fax: +34 93 502 13 76