Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2002
    Posts
    1

    Unanswered: client/server version compatibility

    Will the 8.1.6 client work with any future Oracle Server versions (i.e. 8.1.7 or 9.1)?

    I have a bunch of 8.1.6 clients out there and would like to upgrade the server without the hassle of upgrading the clients.

    Thanks,

    Lou

  2. #2
    Join Date
    Jun 2002
    Location
    Indianapolis
    Posts
    21
    While Oracle does recommend that you upgrade the clients, you can use the older version, however, you may not be able to take advantage of newer features on the client.

    Be aware that there can be undocumented side effects of a DB upgrade on your clients. I recently had to tweak all ODBC driver settings going from 8.1.6 to 8.1.7.3 on NT (disable query timeout and bump up the fetch array size).

    http://metalink.oracle.com/metalink/..._id=213135.999

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •