Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2002
    Posts
    1

    Exclamation Unanswered: install informix7.1 on sco openserver5.06 errors??

    when install informix 7.1 on sco openserver 5.06 I have encountered
    command
    init -i
    such errors
    dynamic linker: oninit: error opening /usr/lib/libnsl.so.1
    can someone help me??
    Last edited by asd111; 08-21-02 at 02:16.

  2. #2
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    You need a certain amount of patches.
    Check your Machines specific notes in the $INFORMIXDIR/release directory.

    You do realize that 7.1 is very old... I would strongly advise you to test new versions. I think you'll like them.
    rws

  3. #3
    Join Date
    May 2002
    Posts
    6

    Re: install informix7.1 on sco openserver5.06 errors??

    Originally posted by asd111
    when install informix 7.1 on sco openserver 5.06 I have encountered
    command
    init -i
    such errors
    dynamic linker: oninit: error opening /usr/lib/libnsl.so.1
    can someone help me??
    You should link the lib to /usr/lib:
    #link -s $INFORMIXDIR/lib/libnsl.so.1 /usr/lib/libnsl.so.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •