Results 1 to 4 of 4
  1. #1
    Join Date
    May 2002
    Posts
    14

    Unanswered: Oracle Service not working.

    Hi,
    I have installed Oracle 8.1.6 on a WinXP Professional machine.
    The problem is with the Oracle Service which is not running i.e it says as Starting but doesnt start after waiting for a long time also it gives error stating The Service could not be started in a timely fashion if done manually also.
    I cam to know this when going to the Services from the Control Panel and checking the Services. All Services related to Oracle works fine but not the one which is called as OracleService<Database name> doesnt work.

    Is it the WinXP Problem.
    Anybody has some idea........

    Thanks


  2. #2
    Join Date
    Aug 2002
    Posts
    4

    did you install Oracle personal version?

    did you install Oracle personal version?
    if not,you can try to check the server working information,and connect it by another machine which work in the same workgroup.
    and check more

  3. #3
    Join Date
    May 2002
    Posts
    14

    Oracle Service not working

    I have installed Oracle Enterprise Edition ver 8.1.6
    I dont think what u told will be work since the database Service i.e OracleService<database name> is not been started only.

    Any comments..

  4. #4
    Join Date
    Aug 2002
    Posts
    1
    That seems to be a problem installing Oracle 8.1.6 in XP.Try this:
    Go to Database Configuration Assistant;
    Click Change Database Configuration;
    Click Next and then Next;
    Click Finish;
    That should do it.You can now connect.But there is a hitch.Everytime you boot, you have to start the whole process again.HTH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •