Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2002
    Posts
    1

    Question Unanswered: PTSLite install failure "Target Language is not supported for upgrade"

    i need to install the PTS 8.0 in some machines, and i got the message that the target language is not supported for upgrade, the machines that i want to upgrade have windows 2000 proffesional, office 2000, both programs in spanish ... i got sql server in spanish and english, and both said the same error .... does anyone know how to fix it?

    thanx

    Luis.

  2. #2
    Join Date
    Sep 2003
    Posts
    3

    Re: PTSLite install failure "Target Language is not supported for upgrade"

    Hi Luis,
    I'm running into the same problem here, did you manage to solve it?

    Regards,
    Klaus

    Originally posted by jlmc1612
    i need to install the PTS 8.0 in some machines, and i got the message that the target language is not supported for upgrade, the machines that i want to upgrade have windows 2000 proffesional, office 2000, both programs in spanish ... i got sql server in spanish and english, and both said the same error .... does anyone know how to fix it?

    thanx

    Luis.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •