Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2002

    Red face Unanswered: Oracle 9i release 2 on RH 7.3

    Having a few problems... machine is :
    1.4ghz intel with 2 gigs of ram and 73 gigs of disk space (well, 2*73 mirrored with 73 hot swap)... 2 gigs assigned to swap, which I thought would be loads for this .. but..

    The software installs fine, but on calling dbca to create the first database, it hangs at about 60% ("creating and starting oracle instance") .. I thought maybe I'm being impatient, but it was still there after an hour. It uses up pretty much all of the memory, the CPU (although swap is untouched)

    I've done tons of searches, and read a bit about the shared memory, and how it could be a problem, so I upped kernel.shmmax to 1073741824, and it's pretty much made bugger all difference. I've tried running dbca with different parameters but I'm not having any luck. Anyone have any ideas?


  2. #2
    Join Date
    Jun 2001
    The Netherlands
    I would give it a try at the 'old' way. Forget about those fancy gui tools in which you don't know/see what you do.
    Try using server manager and do things step by step. If you've forgotten how to do it I can help.
    This might show you the point where things go wrong.

  3. #3
    Join Date
    Sep 2002
    I actually left it, and this morning decided to give it one last go, before following your suggestion. It worked. Created the db in less than 2 minutes!

    Oracle is a fantastic database, it's fast, heavily configurable, and reliable. However, it's installation and management tools are kludgy and bug ridden I think I'll fob the next redhat oracle installation off to someone else 8)

    Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts