Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2002
    Posts
    8

    Lightbulb Unanswered: Database Not Opening

    Dear friends,

    I've oracle 9i installed on a standalone windows 2000 server. I created one additional test database on the server with a separate instance for testing purpose. I shutdown the first instance and then start other instance with a separate init.ora file. First time I was able to open the test database, but after a reboot, I've not been able to open the test database. I shutdown 1st instance, startup nomount 2nd instance, then mount the test database, but when I give the commend "alter database open;" I get the error message "ora-01092: Oracle instance terminated. Disconnection forced." I checked init.ora file. listener, tnsnames.ora, service, but couldn't find any problem. I didn't give any shutdown abort commands either.

    Thanks...

    Ajay

  2. #2
    Join Date
    Jun 2002
    Location
    Indianapolis
    Posts
    21
    Did you create the new instance via oradim?
    What does the alert.log say?

  3. #3
    Join Date
    Apr 2002
    Location
    California, USA
    Posts
    482

    Cool

    Since you have W2K and two database instances, every time you startup one of the db's you have to specify which one do you have in mind.

    Do that:

    - c:>set oracle_sid=db1

    - sqlplus /nolog

    - SQL>conn / as sysdba

    - SQL>startup

    When working with the other db instance use: c:>set oracle_sid=db2, ....
    , ....


    Hope that helps,

    clio_usa
    OCP - DBA

    .
    .
    .

  4. #4
    Join Date
    Sep 2002
    Posts
    8

    Thumbs up It worked

    Thanks,
    It worked.


    Ajay

  5. #5
    Join Date
    Apr 2002
    Location
    California, USA
    Posts
    482

    Cool

    Glad to help..

    Hope that helps,

    clio_usa
    OCP - DBA

    .
    .
    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •