Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2002
    Location
    Colorado
    Posts
    6

    Unanswered: Problem installing ODBC for Sybase 10

    I am trying to access a Sybase 10 database through ODBC. I have downloaded drivers from the Sybase website but I always get the following message when trying to install them:

    "The setup routines for the Sybase System 10 ODBC driver could not be loaded due to system error code 126"

    I have looked for this error on the web and no luck. Anyone have an idea what the problem is here? Thanks!

  2. #2
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    Hiya kneebuck,

    System code 126 comes up when there are already higher versions of certain dll's already in WINNT/system32.

    You need to clean them up, if you want ODBC 10 to work. Additionally, ODBC 10 may not work on Win 2000 or higher and you might get same messages.

    Cheers
    Willy

  3. #3
    Join Date
    Sep 2002
    Location
    Colorado
    Posts
    6
    Originally posted by willy_and_the_ci
    Hiya kneebuck,

    System code 126 comes up when there are already higher versions of certain dll's already in WINNT/system32.

    You need to clean them up, if you want ODBC 10 to work. Additionally, ODBC 10 may not work on Win 2000 or higher and you might get same messages.

    Cheers
    Willy
    Thanks for the info, Willy. I will try an install on a fresh machine with NT4 loaded to see if I can get around the problem. Much obliged for your help.

    Kneebuck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •