Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2002
    Location
    Charlotte NC
    Posts
    665

    Unanswered: Odbc Connection Dropped

    I have an app with an embeded ODBC connection to a SQL server in my building. When I give the app to an idividual the app seems to loose the ODBC connection. This has just started to happen, in the past it worked fine in keeping the connection. Even if I go threw the motions making sure that the password is saved the app still looses the ODBC connection. Any suggestions on getting around this problem?
    Jim

  2. #2
    Join Date
    Jul 2002
    Posts
    67
    Off the top of my head:

    1. The DSN is different on this other person's machine than yours.
    2. Their is no DSN for the required ODBC connection.
    3. The SQL Server driver is not installed on this person's machine.

    Have you tried going to Tools --> Add-Ins --> Linked Table Manager and refreshing the connection? Just a thought.

    HTH
    Don't do today, what can be done tomorrow.

  3. #3
    Join Date
    Aug 2002
    Location
    Charlotte NC
    Posts
    665
    The odd thing is this app worked in the past when my end user had no odbc connection set up on there machine. Access remembered all the info needed. I did not have to set up the connection on there machines. Now it will not work unless I do, so I have to ask the question why? I realy need this to work the way it used to, I am planing a roll out and I dont have time to set up all of these odbc connections.
    Any help would be great.
    Thanx
    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •