Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2002
    Posts
    8

    Unanswered: sitill on error.

    I also try to connect using the sql query analizer but it did a similar error (I think it is similar) I have made a screen shot and a translation of this second error, You will find the both screen shots (from the entreprise manager and sql query analizer erro in the attachement.

    I still don't have found the event log... I also desintalled access because I ha read this could change the TCP/IP to name pipe but it change nothing to my problem.


    pierre jean
    Attached Files Attached Files

  2. #2
    Join Date
    Dec 2001
    Location
    Toronto, Canada
    Posts
    335
    It looks like you are using TCP/IP to connect to the server. So from the DOS command prompt can you ping the server
    Code:
    C:\>ping nike
    
    Pinging nike [137.15.236.11] with 32 bytes of data:
    
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    
    Ping statistics for 137.15.236.11:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum =  0ms, Average =  0ms
    If this works than you should be able to connect to the server by name. If not, can you ping the server by IP address?
    Code:
    C:\>ping 137.15.236.11
    
    Pinging 137.15.236.11 with 32 bytes of data:
    
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    Reply from 137.15.236.11: bytes=32 time<10ms TTL=128
    
    Ping statistics for 137.15.236.11:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum =  0ms, Average =  0ms
    If this fails then you have trouble seeing the server. If this works then you can connect by IP address or use the Client Network Utility to create an alias to your server.
    MCDBA

  3. #3
    Join Date
    Sep 2002
    Posts
    8
    both ping tentatives delay without finding the server.

    I have read a threads about a similar problem, The person said that he used ACCESS to make an ODBC connection and for it he changed the name pipe to TCP/IP (in access) and after that without any modification he succeed to connect using the entreprise manager. I desintall access ( I don't use it )to see if it change something but the error is stil the same do I have to resintall access and try an ODBC connection?

    thanks

  4. #4
    Join Date
    Dec 2001
    Location
    Toronto, Canada
    Posts
    335
    If you can not 'see' (ping) the server, then that is the problem. Do you have a network administrator you can see, maybe your missing a DNS server in your network configuration. Can anyone else around you ping the server from their machine if so find out their network configuration.

    Installing Access is a waste of time, you can setup an ODBC connection without Access. But if your machine can not see the server then ODBC connection won't work as well.
    MCDBA

  5. #5
    Join Date
    Sep 2002
    Posts
    8
    hello,
    I am the "admin" in fact I am curently jobless and I am working on a personnal project at home. My configuration is two PC conecting to internet via ADSL(modem Speed touch USB), my computer support the connection the Lan is base on a coaxial link and the network setup is the basic MSHOME. I disable the XP firewall which could protect from internet.

    On the second computer the erro is the same and he can't also ping the server.
    The thing I don't understand is that saturday I format my hard drive reisntal XP then the SP1 and finally the sql server. at this point it function it I could said I was near crying... then I instal the program I need to work on my project (flash XP (ftp), SharpDevelop, webmatrix and OfficeXP). Iw have a trouble saturday evening with my ram and Monay I change it (because my new motherboard don't support well the SDram. Yesterday, when i launch my computer I thought all my problem were gone but not. The same erro than before. So I reformat my computer I install just XP, SP1 and office XP and then the SQL serverbut the error was still here. So I make a new format and try with just XP and SQL server but the error was the same. I don't know what to thing of all this facts.

    thanks for your answer

    pierre jean

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •