Hi all,

I want to load data from a textfile to a table but this command is disabled by default ... (by the way, mysql is installed via redhat rpm).

on http://www.mysql.com/doc/en/LOAD_DATA_LOCAL.html , I can't find a solution that works.

My mysql daemon is the safe_mysqld (/usr/libexec/mysqld does not start very well) and the --local-infile=[=1] option with the daemon doesn't work.

cut from the website:

" For the mysql command-line client, LOAD DATA LOCAL can be enabled by specifying the option --local-infile[=1], or disabled with --local-infile=0. "

Where do i specify that option in the mysqlclient, if possible?

Has anyone got an idea to solve this problem?

Many Thanks