Hi,

I try to install mytop in order to get some information about my MySQL database, after I installed :

- DBI-1.18.tar.gz
- Msql-Mysql-modules-1.2216.tar.gz
- Data-Dumper-2.101.tar.gz
- Data-ShowTable-3.3.tar.gz

...and 'perl Makefile.PL' I get this warning:

Warning: prerequisite DBD::mysql failed to load: Can't locate DBD/mysql.pm in @INC (@INC contains: /usr/lib/perl5/5.6.1/i586-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i586-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl .) at (eval 4) line 3.
Writing Makefile for mytop

I don't know what to do? Somebody has an answer to this problem?

Thanks a lot,
Sebastien