Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2002
    Posts
    13

    Unanswered: 'ASP 0223' - TypeLib Not Found

    hello,

    i'm getting this error:

    Active Server Pages error 'ASP 0223'
    TypeLib Not Found
    /include/connectionOpen.asp, line 1

    METADATA tag contains a Type Library specification that does not match any Registry entry.

    where this is the line of code it's crashing at:

    <!--METADATA TYPE="TypeLib" NAME="Microsoft ActiveX Data Objects 2.7 Library" UUID="{EF53050B-882E-4776-B643-EDA472E8E3F2}" VERSION="2.7"-->

    now i've used this on my own server and it works just fine, however when i upload it to my ISP and it's running off their server i get this error. Is there anyway to resolve this issue without contacting my ISP...or do they have to do something server side for this?

    very curious,
    b

  2. #2
    Join Date
    Feb 2002
    Posts
    2,232
    Does the isp support ado ? If so, try an older version - try starting versions 2.0,2.1 or 2.5 instead of 2.7. Otherwise, you will need to contact them to find out which version of ado is on their server.

  3. #3
    Join Date
    Sep 2002
    Posts
    13
    yep...that was it.

    they had 2.5 instead of the 2.7 that i was using on my test server.

    thanks mealejr!

  4. #4
    Join Date
    Feb 2002
    Posts
    2,232
    Happy to help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •