Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2002
    Posts
    2

    Unanswered: A big trouble of installing ORACLE 8.1.7 on AIX4.2.3!!

    I just can't create database whether on installation or after-intallaltion ,and there 's no any error code displayed. It's stopped when the step "creating database files"(with "dbassist" after installation) is going. I do have enough disk space and I think my configuration in initSID.ora is just right (I changed some default conf value such as system tablespace from 260M to 200M,does it matter? ).Is there anybody had this problem too?I really appreciate your help.
    Regards
    FrogBoy

  2. #2
    Join Date
    Oct 2002
    Location
    greenwich.ct.us
    Posts
    279
    I would check your kernal configuration. DBCA creates a log of it's activities, you should check that for specific error message.

  3. #3
    Join Date
    Nov 2002
    Posts
    2
    Originally posted by marist89
    I would check your kernal configuration. DBCA creates a log of it's activities, you should check that for specific error message.
    thanks a lot
    but like what kernal configuration?Oracle's?or AIX's
    and where is the log file?

  4. #4
    Join Date
    Oct 2002
    Location
    greenwich.ct.us
    Posts
    279
    Oh boy... Your unix kernal parameters... Did you read the install guide for your platform?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •