Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2001
    Posts
    16

    Question Unanswered: problem with tape dump in AIX 4.3.3

    Hi,

    I have installed Sybase 12.5 in AIX 4.3.3
    I am trying to take a first tape dump then I faced some problems.


    first time simple I used the below command.

    dump database UNICORN to 'compress::8::/dev/rmt1/unicorn.dmp'
    then I got below error

    Archive API error for device='compress::/dev/rmt1/unicorn.dmp::0' Vendor application name=compress API, Library version=1, API routine=syb_open(), Message=syb=opn msg=Not a directory

    after that I run the below command

    dump database UNICORN to '/dev/rmt1'
    then Device /dev/rmt1 not found in tape configuration file.

    after that I run the below command


    dump database UNICORN to '/dev/rmt1/ with init

    this time it is saying

    config file not found, try to autoconfigure. after few min auto configure fails message; is comming.

    Please suggest me some who knows first time configuring tape device in UNIX

    thanks & regards,

    Siva

  2. #2
    Join Date
    Nov 2002
    Location
    Switzerland
    Posts
    524
    I don't know if the user starting the Backup Server has enough permission in your diverse devices, and I don't know the size of your database

    Try

    dump database sybsystemprocs to "/tmp/master.dmp"

    if it's running, try your command striping the device into blocks of 2 Gb

    dump database UNICORN
    to 'compress::3::/tmp/unicorn1.dmp'
    stripe on 'compress::3::/tmp/unicorn2.dmp'
    ...

    Please, note that a compression ratio of 8 is probably not efficient.
    I noticed that the most performant ratio was 3 or 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •