hi all,
now i'm doing a db2 backup test,my db2 is v7.2 and my os is aix4.3.3,
i had been compiler the file "db2uext2.c" and update my db configuration with userexit "on" ,logretain "on"and trackmod "on",but now i can only do incremental backup and every time after i try to recovery my online backup database,the messages display the recovery is successful,but the rollforward hang up,i don't know what the matter is,from the db2diag.log i can see this:
002-11-12-10.56.01.642031 Instance:db2inst1 Node:000
PID:30962(db2agent (instance)) Appid:none
oper_system_services sqloopenp Probe:36

errno: 0000 001a ....


2002-11-12-10.56.02.352810 Instance:db2inst1 Node:000
PID:30962(db2agent (instance)) Appid:none
oper_system_services sqloopenp Probe:36

errno: 0000 001a ....


2002-11-12-10.56.02.424675 Instance:db2inst1 Node:000
PID:30962(db2agent (instance)) Appid:none
oper_system_services sqloopenp Probe:36

errno: 0000 001a ....


2002-11-12-10.58.46.334906 Instance:db2inst1 Node:000
PID:33032(db2med.30710.0) Appid:none
database_utilities sqluivdev Probe:34

DiagData
0000 0017 ....


2002-11-12-10.58.46.406335 Instance:db2inst1 Node:000
PID:33032(db2med.30710.0) Appid:none
database_utilities sqluivdev Probe:35

DiagData
0000 7000 ..p.


2002-11-12-10.59.39.855716 Instance:db2inst1 Node:000
PID:28234(db2agent (WANG)) Appid:*LOCAL.db2inst1.021112164546
data_protection sqlufrol Probe:100 Database:WANG

Rollforward has been initiated

2002-11-12-10.59.39.860234 Instance:db2inst1 Node:000
PID:28234(db2agent (WANG)) Appid:*LOCAL.db2inst1.021112164546
recovery_manager sqlpForwardRecovery Probe:20 Database:WANG

Invoking database rollforward forward recovery,
lowtranlsn 0000007D000C minbufflsn 0000007D000C

2002-11-12-10.59.39.896061 Instance:db2inst1 Node:000
PID:28234(db2agent (WANG)) Appid:*LOCAL.db2inst1.021112164546
recovery_manager sqlprecm Probe:125 Database:WANG

Using parallel recovery with 3 agents 3 QSets 21 queues and 2 chunks



who can help me?