Results 1 to 6 of 6
  1. #1
    Join Date
    Nov 2002
    Posts
    3

    Unanswered: Running Sybase rpm on Kernel 2.4.18 fails

    Hey folks,

    i tried to unpack the sybase database under Suse-Linux kernel 2.4.18 and got the error message:
    error: failed depnedencies
    kernel >= 2.0.36 is needed by sybase-common-11.9.2-3

    I would be grateful for any help

    thanks

    gerhard

  2. #2
    Join Date
    Nov 2002
    Location
    Switzerland
    Posts
    524
    Unpack the sybase-common first

  3. #3
    Join Date
    Mar 2001
    Location
    Lexington, KY
    Posts
    606
    You may be able to run RPM with the --nodeps flag to avoid dependancy checking.

    SuSE is not supported, only Red Hat.
    Thanks,

    Matt

  4. #4
    Join Date
    Nov 2002
    Posts
    3

    Thumbs up But does it run on Suse at all?

    You said Suse is not supported.

    Would you recommend to leave Suse alone and go for Red Hat?

    Greetings

    Gerhard

  5. #5
    Join Date
    Sep 2002
    Location
    Hong Kong
    Posts
    159

    Re: But does it run on Suse at all?

    I believe support for Sybase on Linux is based on:

    Version of Kernel
    Version of Glibc
    Version of rpm

    rather than a distribution.

    I have built an ASE on SuSE 8.0, but I did need to add some bits and pieces from a RedHat distribution. Though I can't remember what they were. I might have it documented at home. I'll be there in a couple of weeks.

  6. #6
    Join Date
    Nov 2002
    Posts
    3

    Smile Thank again.

    I almost succeeded with ase on linux yesterday - almost! Still struggling!

    But thanks for your hints anyway!

    Bye

    Gerhard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •