Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2002
    Posts
    1

    Unhappy Unanswered: Microsoft OLE DB Provider for Oracle connection err

    We use: Oracle9i DB server, Oracle9i client,
    Win2k Adv Server + IIS5.0, ADO2.6

    We failed while trying to connect to DB server from Web Server by using Oracle9i client , error message as below:

    Error Type:
    Microsoft OLE DB Provider for Oracle (0x80004005)
    Oracle client and networking components were not found. These components are supplied by Oracle Corporation and are part of the Oracle Version 7.3.3 or later client software installation. Provider is unable to function until these components are installed.

    all, any advice?

  2. #2
    Join Date
    Aug 2001
    Location
    London, UK
    Posts
    31
    you have installed the oracle client on the box that you have iis haven't you?
    My homepage:
    http://www.buro9.com/
    My work:
    http://www.btopenworld.com/
    http://www.officialfootballsites.co.uk/
    http://www.jeepster.co.uk/

  3. #3
    Join Date
    Aug 2001
    Location
    London, UK
    Posts
    31
    i should have noted that we use a similar setup and it's ticking along fine.

    our difference is that we use the oracle driver rather than the ms one... we found the ms one didn't like operating across dblinks... but this may not affect you.
    My homepage:
    http://www.buro9.com/
    My work:
    http://www.btopenworld.com/
    http://www.officialfootballsites.co.uk/
    http://www.jeepster.co.uk/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •