Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2002
    Posts
    98

    Unanswered: w2k IDS 9.21 problem

    the IDS would stop responding randomly. What would usually happen is I try to load a series of DDL statements, and it would just freeze in the middle of the process. after about 10 minutes, i ctrl-c out, and try to restart the computer. but i couldn't bring the IDS out of quiescent mode (every thing i do would just freeze the process)

    any suggestions?

    mark

  2. #2
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    WHat platform are you on?
    What did the online.log say?
    rws

  3. #3
    Join Date
    Nov 2002
    Posts
    98
    It's on WIN2000 SERVER SP3

    seems there is a problem with full logical logs

    i tried to force to the next logical log
    but system says the next logical log is USED and not backed up.

    then i tried to fake backup (onbar -b -Fl) then try to force again. still not working..


    Mark

  4. #4
    Join Date
    Nov 2002
    Posts
    98
    encountered the same problem in Informix on Redhat linux:


    15:22:27 Event alarms enabled. ALARMPROG = '/opt/informix/etc/log_full.sh'
    15:22:27 Booting Language <c> from module <>
    15:22:27 Loading Module <CNULL>
    15:22:27 Booting Language <builtin> from module <>
    15:22:27 Loading Module <BUILTINNULL>
    15:22:32 Informix Dynamic Server 2000 Version 9.21.UC4 Software Serial Number ACN#J334914
    15:22:33 Informix Dynamic Server 2000 Initialized -- Shared Memory Initialized.

    15:22:33 Physical Recovery Started at Page(1:580).
    15:22:33 Physical Recovery Complete: 0 Pages Examined 0 Pages Restored.

    15:22:33 Logical Recovery Started.
    15:22:33 10 recovery worker threads will be started.
    15:22:36 Logical Recovery Complete.
    0 Committed, 0 Rolled Back, 0 Open, 0 Bad Locks

    15:22:37 Dataskip is now OFF for all dbspaces
    15:22:37 On-Line Mode
    15:22:37 Checkpoint Completed: duration was 0 seconds.
    15:22:37 Checkpoint loguniq 6, logpos 0x213018

    16:28:06 Fuzzy Checkpoint Completed: duration was 0 seconds, 38 buffers not flushed.
    16:28:06 Checkpoint loguniq 6, logpos 0x26216c

    16:33:06 Fuzzy Checkpoint Completed: duration was 0 seconds, 38 buffers not flushed.
    16:33:06 Checkpoint loguniq 6, logpos 0x26316c

    16:55:58 listener-thread: err = -951: oserr = 0: errstr = informix2000: Incorrect password or user informix2000 is not known on the database server.

    17:18:08 Fuzzy Checkpoint Completed: duration was 2 seconds, 38 buffers not flushed.
    17:18:08 Checkpoint loguniq 6, logpos 0x2c916c

    17:19:19 Logical Log Files are Full -- Backup is Needed

  5. #5
    Join Date
    Oct 2002
    Location
    Pakistan (Lahore)
    Posts
    16
    It might be helpfull to you

    findout the TAPE and LTAPE parameter on ONCONFIG file and set the value as given below

    TAPE NUL

    LTAPE NUL

    down the server
    re-start the server

    then run the following command

    ontape -a

    hope it will re-solve ur issue

    Wicky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •