Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2002
    Location
    Colombo
    Posts
    4

    Question Unanswered: Solaris compatibility with Informix

    I use Informix version 4GL 6.0.3 UCI as the development tool and version SE 7.2.1 LCDI as the database.
    This is runs on SOLARIS 5.5.1

    Please let me know whether I could run the same INFORMIX version which I have currently with the new SOLARIS version 9.

    Thanks in advance

  2. #2
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    You will have to order the products for solaris 8. Not all shared libraries are the same between solaris 2.5 and 8.
    Solaris has committed themselves that everything that works on solaris 8 will also work on solaris 9.

    You will probably need an upgrade of the SE engine.
    Latest version is 7.25.UC1.
    don't know about 4GL.
    rws

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •