Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2002
    Posts
    34

    Unanswered: Need help in displaying subreports

    I'm having problem to print preview my subreports in a report. Only the details from the report are displayed but not the subreports. My report is displayed via the print preview button from a form.

    So, how do i solve this problem??

    Btw, how to print the reports in design view??

    thanks.

  2. #2
    Join Date
    Sep 2002
    Location
    Land of OZ
    Posts
    173

    Re: Need help in displaying subreports

    Does your sub report have any data in it ... it may be that the sub report is not generating any data. Also anything in the in the PageHeader section of the subreport will not display in the main report.

    Hope this gives you a starting point ...

    Originally posted by jill
    I'm having problem to print preview my subreports in a report. Only the details from the report are displayed but not the subreports. My report is displayed via the print preview button from a form.

    So, how do i solve this problem??

    Btw, how to print the reports in design view??

    thanks.

  3. #3
    Join Date
    Dec 2002
    Posts
    34
    my subreport certainly do have data in it and do not have any header or footer. All the headers are done in the main report.

    So, how do i check for this kinda problem??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •