Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2001
    Posts
    4

    Unanswered: Error install Oracle 8.1.6

    Hi ,

    When I start to install the Oracle on XP PC I get the error message :

    " The Oracle Listener Service is not currently running. This needs to fixed before the installation can properly proceed. "

    Pls advice what I should do.

    Thanks & Best regards
    Citron

  2. #2
    Join Date
    Dec 2002
    Posts
    3

    Re: Error install Oracle 8.1.6

    Sounds like you need to configure tnslistner. If you don't have a book to read about such things, I'll send you a title

    Originally posted by citron_tori
    Hi ,

    When I start to install the Oracle on XP PC I get the error message :

    " The Oracle Listener Service is not currently running. This needs to fixed before the installation can properly proceed. "

    Pls advice what I should do.

    Thanks & Best regards
    Citron

  3. #3
    Join Date
    Aug 2001
    Posts
    4
    Thank you for your reply.

    At last I found that there are an incompatible between Oracle 8.i and Pentium IV.

    Thanks & Best regards
    Citron

  4. #4
    Join Date
    Nov 2002
    Location
    Desk, slightly south of keyboard
    Posts
    697
    Hi,

    There is a known bug with the Java runtime used by the Oracle installer when running on a P4. I doubt this is the one you're getting as it seems the install has proceeded too far (search otn for 'symcjit.dll' for info on this).

    If it's any help I've installed and run Oracle on many P4's so don't lose heart! I've never run it under XP though so I'm afraid I can't help there.

    HTH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •