Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2002

    Red face Unanswered: DBI version conflict

    i have ActvePerl (ver 5.6.1). I'm download and setup DBI (1.14) DBD-MySQl. When use DBI:

    DBI object version does not match $DBI::VERSION 1.32 at C:/PErl/lib/ line 225

    Why? and how upgrade DBI version on Win32 platform?

  2. #2
    Join Date
    Dec 2002
    in windows command prompt type PPM

    then it will switch to PPM

    then type search DBI

    it will list all the dbi

    and do

    install dbi-mysql

    or other ones it find

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts