Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2002
    Location
    London, UK
    Posts
    14

    Unanswered: TOAD 6.3.11.1 g with Oracle 8.1.7.4

    I have this peculiar problem using free version of TOAD 6.3.11.1 with Oracle 8.1.7.4 database. I can use the SQL editor window just fine, but when I go to the schema browser ( or any other tab for that matter ) I do not see any DB objects at all.

    Please help.

    Thanks and regards

  2. #2
    Join Date
    Sep 2002
    Location
    UK
    Posts
    5,171
    Provided Answers: 1

    Re: TOAD 6.3.11.1 g with Oracle 8.1.7.4

    Originally posted by pusht
    I have this peculiar problem using free version of TOAD 6.3.11.1 with Oracle 8.1.7.4 database. I can use the SQL editor window just fine, but when I go to the schema browser ( or any other tab for that matter ) I do not see any DB objects at all.

    Please help.

    Thanks and regards
    If you are not the owner of the objects, you would have to select the owner from the dropdown list at the top of the window.
    If that's not the cause of your problem, I don't know what else to suggest.

  3. #3
    Join Date
    Dec 2002
    Location
    London, UK
    Posts
    14
    Thanks for your reply Andrewst!!

    But, the funny thing is that I can't see objects owned by me, much less the ones owned by other users.

    As a matter of fact, the dropdown list of users doesn't have users other than myself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •