Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2002
    Location
    India
    Posts
    37

    Unanswered: component taking long time to load

    hello all
    we have an applicaion developed in ASP with SQL server as back end.
    Our Application consists of many compoents (typically treated as hyperlinks in the application). now, all the components are responding fine except one component taking long time to load. I have checked my Queries in the backend and they were fine..
    what could be the problem ?
    I am getting an error OLEDB DRIVER TIMEOUT EXPIRED when i click on the component link.

    Plese suggest me some ways...

    Thanks and Regards
    SAI

  2. #2
    Join Date
    Feb 2002
    Posts
    2,232
    Have you tried increasing the timeout ? What are you clicking on - what type of application ?

  3. #3
    Join Date
    Aug 2002
    Location
    India
    Posts
    37
    Originally posted by rnealejr
    Have you tried increasing the timeout ? What are you clicking on - what type of application ?
    Hello,
    the Application is a ASP application, and i am clicking on one of the Hyper link out of several..
    Except this link all the other links are working fine..

    sai

  4. #4
    Join Date
    Feb 2002
    Posts
    2,232
    But what type of application/database are you trying to connect to ? Have you tried to increase the timeout ? What are the connection strings like for this application that is having a problem - is it hitting a different sql server ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •