Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2002
    Posts
    52

    Unanswered: imported restore with onbar on w2k

    Hi
    Struggling with the subject I found the following:
    Bug 97957: CANNOT DO IMPORTED RESTORE IF TARGET MACHINE NAME IS DIFFERENT FROM NAME OF MACHINE WHERE ORIGINAL BACKUP WAS DONE.
    ---------------------------------------------------------------
    You cannot do an imported restore to a machine with a different
    name from the one where the original backup was done. This can
    cause disaster recovery to fail if the backup environment uses
    different machine names from the original environment. It can
    also prevent data from being restored if the application was
    migrated to new hardware.

    Using OnBar with ISM to perform an imported restore to set up
    HDR on a secondary machine fails with the following error
    message in the bar_act.log file.
    ERROR: Backup object does not exist in Storage Manager.

    The same error might occure with other storage managers.

    Is there a way to perfom an imported restore in IDS 7.31 TD1 on w2k sp3? Is there walk around? I don't mind renaming the pc - as long as the Informix server will survive it.
    Is there a way we can look in the bugs database?

    Thanks
    Dafna

  2. #2
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    This bug is fixed in ISM release 2.20.
    No, there is no way to look into the entire bug database.
    Informix Techinfo helps already a lot!
    You can also rename the server. Informix will not suffer from this. It's possible you might have to reďnstall ISM afterwards.
    ontape will give No error.
    rws

  3. #3
    Join Date
    Oct 2002
    Posts
    52
    Maybe fixed on unix - but not on w2k!
    I get the same error.

    In my release notes it says I need a patch:
    .
    .
    .
    This library must have the patch LGTpa09766 from Legato installed.
    Without this patch, restore cannot be done from a backup on
    a separate host.

    Link /usr/lib/ibsad001.so to /usr/lib/libbsa.so.1.

    Now, those names are Unix, on w2k I use libbsa.dll. Asking my support for this patch sended me to Legato (I use ISM) They send me back to Informix (I use ISM not Legato), and that is the reason I want to search the bugs database on my own.

    The imported restore for PC is not working! I would love to hear from one who actualy performed it.

    All I want is to take onbar backup from one computer and restore it on another allready installed Informix server (w2k) - is it possiable?
    It worked with the ontape (not nice, but working).

    Thanks
    Dafna

  4. #4
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    I just checked the bug database and it states:

    This bug is fixed in ISM 2.20.UC1.114 COD-VND

    Now ISM was previously build from the legato source. So I would try to get the patch and see what it does.
    rws

  5. #5
    Join Date
    Oct 2002
    Posts
    52
    Looking forward to see what you find.
    Thanks alot!
    Dafna

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •