Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2002
    Posts
    1

    Unanswered: configure performance wizard

    Hello,
    A newbie to the forum, I someone can help.

    I am unable to get the database wizard to work.
    The database server is on an AIX box.
    The control center is on my windows 2000 client.
    I open the CONTROL CENTER and get to the list of databases in the tree.

    I can see the database configuration by:

    Right click on the target database
    click on Configure...

    When I try:
    Right click on the target database
    click on Configure Performance Using Wizard

    the wizard appears to start but just grinds it's gears for hours (6 last time I tried it).

    Grateful for any help,
    Graham.

  2. #2
    Join Date
    Jul 2002
    Posts
    21
    right click on system choose attach/connect give instance user name and password. drop down to instance object and right click choose attach/connect same procedure follow for database object then test.

  3. #3
    Join Date
    Jan 2003
    Posts
    1,605
    I have the same problem. I am using DB2 on Linux/390.
    When I do the following and I click on Configer Performance using Wizard I get message:
    -----
    DBA1107 An error occurred when the Performance Configuration
    wizard tried to get system information from your
    server.

    Explanation: An unexpected error occurred. The Performance
    Configuration wizard cannot continue.

    User Response: Contact your system administrator.
    -----
    Originally posted by jay1972
    right click on system choose attach/connect give instance user name and password. drop down to instance object and right click choose attach/connect same procedure follow for database object then test.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •