Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2002
    Posts
    2

    Post Unanswered: Sybase 10.0.3 migration to Sybase 12.x

    :I have one application with fron-end developed in Omnis 7 and backend in
    Sybase 10.0.3 and OS is Solaris 2.6. I didn't have code for front-end. Currently we want to upgrade database to Sybase supported version 12/12.5 .
    Is it possible to upgrade database without affecting application. What will be the impact on application due to upgrade. Any known issuse in Sybase upgrade from 10.0.3. Any suggestion are highly appreciated.
    Last edited by jiture; 12-24-02 at 13:03.

  2. #2
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    Hiya,

    Technically the upgrade should work from SQL Server 10.x to ASE 12.x. However, this may not be supported by Sybase, at least from the documentation you need to make sure you are at least at ASE 11.0.3

    You need to perform a lot of testing and application aclamatization prior to the production upgrade.

    Cheers
    Willy

  3. #3
    Join Date
    Dec 2002
    Posts
    2
    Due to this upgrade do I need to make any changes in Fron-end tool connectivity. My front-end is develpoped in OMNIS 7 but we don't have any code for fron-end.

    Can you suggest what are the risk involved in upgrade.

    Originally posted by willy_and_the_ci
    Hiya,

    Technically the upgrade should work from SQL Server 10.x to ASE 12.x. However, this may not be supported by Sybase, at least from the documentation you need to make sure you are at least at ASE 11.0.3

    You need to perform a lot of testing and application aclamatization prior to the production upgrade.

    Cheers
    Willy

  4. #4
    Join Date
    Nov 2002
    Posts
    833
    Originally posted by jiture
    Due to this upgrade do I need to make any changes in Fron-end tool connectivity. My front-end is develpoped in OMNIS 7 but we don't have any code for fron-end.

    Can you suggest what are the risk involved in upgrade.
    you possibly will run in some trouble, if the application is dependent on features of an old sybase client and its dlls.
    You might need to set proper sybase environment variables, if the boxes shell use your old appication an newer appications which need sybase client 12.5

    you should check the sybase documentation whats new in ase which will give you some hints on what might go wrong

    bernd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •