Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2003
    Posts
    2

    Unhappy Unanswered: Dump Database Problem

    Hi All,

    In trying to dump a database to a disk-based dump device from my Sybase 12.0 installation.
    The command I use is quite simple and always worked before:

    dump database MYDB to filename

    I have no error and it seems like it is working but it stays still just after some kilobytes, and always at the same point.

    Looking at the log file there is no error and it seems like the dump is going on but it is not.

    I have this problem only on one of my DBs.

    Which is the point?

  2. #2
    Join Date
    Nov 2002
    Posts
    94

    Re: Dump Database Problem

    Originally posted by fabio.tomei
    Hi All,

    In trying to dump a database to a disk-based dump device from my Sybase 12.0 installation.
    The command I use is quite simple and always worked before:

    dump database MYDB to filename

    I have no error and it seems like it is working but it stays still just after some kilobytes, and always at the same point.

    Looking at the log file there is no error and it seems like the dump is going on but it is not.

    I have this problem only on one of my DBs.

    Which is the point?
    You might want to run dbcc checkdb

  3. #3
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    Hiya fabio,

    Corruptions has nothing to do with hanging dumps, because backup server simply takes page images and lets you dump pages even if there is corruption.

    What platform are you on? There have been some issues on all releases of Solaris with ASE 12/12.5

    http://www.sybase.com/detail/1,6904,1016173,00.html

    Cheers
    Willy

  4. #4
    Join Date
    Jan 2003
    Posts
    2
    HI all,

    I just realize i forgot to write down something about my problem.

    I am on SUN 8 with ASE 12

    I said that the problem occured only for one of my DBs but it was wrong: now it seems to happen for every DB in one of my SYBASE servers.

    Anyway the most strange thing is that if I kill the unix processs which is running the dump, suddenly the dump start again from the point it stopped and goes on till the end, creating the file i wanted!!!

    I looked at the issues on the SYBASE web page but I didn't find anyting about this!

  5. #5
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    Hiya Fabio,

    Did u read the techdoc link that I posted earlier?

    Might be worthwhile, suits your problem description.

    Cheers
    Willy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •