Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2003
    Posts
    3

    Red face Unanswered: Informix 9.3 does not initialize the DB!

    Hi folks,

    I'm also new to Informix...

    I've setup Informix 9.3 on W2K Server and added a new server with the instance manager. Everything ran smoth: I've selected the database name, the port, the storage place and and a mirror. Entered the DB size to 500 Megs and let the Instance Manager initialize the DB. Unfourtunatly something went wrong during the init! The Instance Manager gives a (very undetailed and unexplaining) error message, that the init has not been successfull (event log and log file contain no useful informations on this error!)

    The server is started then and I can establish a connection with the ServerStudio. Adding Tables is no problem - everything seems to be fine.

    But the storage files are not setup to the full size specified. My database and sbspace files are set to zero bytes length. Resulting in getting a disk full error when adding a large amount of tables...

    I've set up the server instance many times - but nothing changes.

    Any suggestions? Your help is really appreciated!

    Fabian

  2. #2
    Join Date
    Aug 2002
    Location
    Bonn/Germany
    Posts
    152
    The first suggestion is to use a real operating system.

    You can setup your dbspaces and smartspaces using the 'onspaces' command line tool. This should be fairly easy.
    The command line window should be available thru your
    Informix menu under W2K.

    You can get an online help for 'onspaces' by executing
    'onspaces --'.

    HTH.

    Best regards

    Eric
    --
    IT-Consulting Herber
    WWW: http://www.herber-consulting.de
    Email: eric@herber-consulting.de

    ***********************************************
    Download the IFMX Database-Monitor for free at:
    http://www.herber-consulting.de/BusyBee
    ***********************************************

  3. #3
    Join Date
    Jan 2003
    Posts
    3
    Hmm...I'll give it a try (creating the dbspace myself, not changing the operating system!)

    Another question: could it be a problem doing administrative tasks using the Windows Terminal Services? I've read some topics about it, but nothing concerning real issues with V9.3.

    Thanks for your help!

    Fabian

  4. #4
    Join Date
    Jan 2003
    Posts
    3

    Talking

    Hi folks,

    I found out that initializing a server instance by using the integerated Terminal Services of W2K is not a good suggestion! Don' try this at home, kids!

    After I went to the server console and initialized the instance locally the server is running smoth now!

    Happy hackin',
    Fabian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •