Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2003
    Posts
    1

    Unhappy Unanswered: I can't apply Service Pack 7 for UDB 7.2

    Hi,

    I'm having trouble running Service Pack 7 on a Windows system for DB2 7.2. I'm currently running DB2 7.1 Service Pack 1. Even if I try to use the 7.2 CD, it tells me "A different DB2 product at a different release level already exists on this system" and I can't install it. What do I need to install in order to get to the latest service pack?

  2. #2
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: I can't apply Service Pack 7 for UDB 7.2

    To install Fixpack 4 and above the minimum pre-requisite is Fixpack 3 ...

    Please go through the readme file in the Fixpack CD which will detail the pre-requisites, installation method and post-installation tasks clearly ..

    When did you download FP7 ? The first release of FP7 was withdrawn and a new one was issued ..

    HTH

    Cheers

    Sathyaram



    Originally posted by johnm
    Hi,

    I'm having trouble running Service Pack 7 on a Windows system for DB2 7.2. I'm currently running DB2 7.1 Service Pack 1. Even if I try to use the 7.2 CD, it tells me "A different DB2 product at a different release level already exists on this system" and I can't install it. What do I need to install in order to get to the latest service pack?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •