Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2003
    Posts
    3

    Unhappy Unanswered: ASP Connect to informix

    I get the following error when trying to connect to an informix
    database using the INFORMIX-CLI ODBC driver,from ASP pages:
    Microsoft OLE DB Provider for ODBC Drivers error '80004005'

    [INTERSOLV][ODBC Informix driver][Informix]Unable to load locale
    categories.
    I have already run Informix/Bin/regcopy.exe,but it seems doesn't work.
    what 's the problem? help me Please!
    Thank you !

  2. #2
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    I think you need the latest ODBC driver. It's free for download.
    rws

  3. #3
    Join Date
    Jan 2003
    Posts
    3

    Cool where can I get it

    my informix version :"Informix Dynamic Server Version 7.30.UC"
    where can I get the latest ODBC driver? Please give me the URL for download.
    Thanks !

  4. #4
    Join Date
    Aug 2002
    Location
    Belgium
    Posts
    534
    Here you go:

    http://www-3.ibm.com/software/data/i.../evaluate.html

    csdk and Connect contain the latest ODBC driver.
    rws

  5. #5
    Join Date
    Jan 2003
    Posts
    16

    Smile

    Hi There,

    You may want to have a look at http://www.openlinksw.com
    you can download a fully functional eval driver from here.

    The error you have looks simlar to either environment problems or a permission problem

    it might be worth checking the Informix Required settings over to ensure all are correct, if a windows based server, then run setnet32 to do this.

    sometime setting CLIENT_LOCALE=en_US.819 can resolve the problem?

    Personally I work with the OpenLink Drivers regularly and connecting to Informix Database either locally or on a remote machine has proven to be quite an easy process in the past, so you should not experience too many problems.

    HTH

    BR

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •