Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2003
    Posts
    5

    Unanswered: Microsoft Jet database engine could not find object

    Has anybody heard of or have a solution for this:

    I used to be able to quickly create tables in Access by pasting a spreadsheet from Excel directly into the tables pane. Access would ask if the first row contained headings and then it would create a table with the name that appeared on the spreadsheet tab.

    Now I get this message after asking about the first row:

    "Microsoft Jet database engine could not find object...." followed by a string of characters which includes the tab name from Excel.

    I've tried using a blank database and variations of Excel files but nothing works. Access will still import the file through the import wizard. I have tried repairing the installation but I don't really want to reinstall the software suite just for this one error.

    Any thoughts?

    Thanks in advance.

    JB

  2. #2
    Join Date
    Jan 2003
    Location
    Aberdeen, Scotland, UK
    Posts
    168
    I never knew you could do that..but anyway.

    I got the same error when I copied the whole sheet but not when I just selected the bits with data.

    Do you get it with both?

    How big is the range of data you're pasting?
    J.

  3. #3
    Join Date
    Jan 2003
    Posts
    5
    Maybe its not a commonly used feature but my circumstances made it a useful trick which only recently stopped working.

    To be clearer, I would select only the cells which basically formed the data and structure of a table in Excel, complete with headings, and then paste it into the Tables pane in Access. Access would oblige by creating a table from it, regardless of size. A nifty feature.

    I'm fairly sure something's corrupted and I'll probably end up reinstalling MS Office and my other related aps. I was just hoping someone would know of an easier and faster solution.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •