Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2003
    Location
    Sweden
    Posts
    5

    Unanswered: iwh2agnt.exe Application Error

    Is there anyone that have problem with Application Error while running a process in Datawarehouse Manager? I have a DB2 UDB installation on NT4. The step I am running is fetching data from DB2 on os/390, an I am using incremental commit after every 100 row.

    I hope anyone can help me!!!!!

  2. #2
    Join Date
    Jan 2003
    Posts
    1,605

    Re: iwh2agnt.exe Application Error

    Hi,

    Where do you have Warehouse manager installed (windows, unix,etc)?
    Can you be more specific. Can you send an error message? Can you describe what exacly were you doing when error appeared?

    Grofaty

    Originally posted by Lindack
    Is there anyone that have problem with Application Error while running a process in Datawarehouse Manager? I have a DB2 UDB installation on NT4. The step I am running is fetching data from DB2 on os/390, an I am using incremental commit after every 100 row.

    I hope anyone can help me!!!!!

  3. #3
    Join Date
    Feb 2003
    Location
    Sweden
    Posts
    5

    Arrow Re: iwh2agnt.exe Application Error

    Thanks for the quick reply!

    I am running DWM on windows (NT4) and the step I am running is an SQL step that fetches and inserts about 150000 rows from DB2 tables on OS/390 and should instert these rows in an table on DB2 on the NT mashine. I do not get an errormessage on the DB2 side. The commit stops and waits for me to respond to the OS-errormessage that is shown on the NT mashine. The error message as I recall it says "iwh2agnt.exe Application Error, iwh2agnt.exe Application Error The instruction at xxxxxxxxxx Referenced Memory xxxxxxxxx The memory could not be read".

    I think it is NT that is making this problem for me, not DB2 or DWM. I am planning to install W2000 instead of NT4. Right now we have db2 UDB version 7.2 fp 6 and when the machine is reinstall I will apply fp8.

    I hope this information gives a better picture of the problem
    Best Regards
    Lindack

    Originally posted by grofaty
    Hi,

    Where do you have Warehouse manager installed (windows, unix,etc)?
    Can you be more specific. Can you send an error message? Can you describe what exacly were you doing when error appeared?

    Grofaty

  4. #4
    Join Date
    Jan 2003
    Posts
    1,605

    Re: iwh2agnt.exe Application Error

    Hi,

    An iwh2agnt.exe seem to have problems with Windows NT. Do you have installed Service pack 6a? I think that this is reguarement.

    If you will install win 2000 I advice you to install at minimum service pack 2. A lot of product I have been working with asumes that this service pack is installed.

    Hope this helps,
    Grofaty

    Originally posted by Lindack
    Thanks for the quick reply!

    I am running DWM on windows (NT4) and the step I am running is an SQL step that fetches and inserts about 150000 rows from DB2 tables on OS/390 and should instert these rows in an table on DB2 on the NT mashine. I do not get an errormessage on the DB2 side. The commit stops and waits for me to respond to the OS-errormessage that is shown on the NT mashine. The error message as I recall it says "iwh2agnt.exe Application Error, iwh2agnt.exe Application Error The instruction at xxxxxxxxxx Referenced Memory xxxxxxxxx The memory could not be read".

    I think it is NT that is making this problem for me, not DB2 or DWM. I am planning to install W2000 instead of NT4. Right now we have db2 UDB version 7.2 fp 6 and when the machine is reinstall I will apply fp8.

    I hope this information gives a better picture of the problem
    Best Regards
    Lindack

  5. #5
    Join Date
    Feb 2003
    Location
    Sweden
    Posts
    5

    Smile Re: iwh2agnt.exe Application Error

    Thanks for your help! We will apply the latsest sp on the machine when we install W2000. I also got som information that the Warehouse Agent (iwh2agnt.exe) may be changed in fp7 (DB2 UDB). I will apply fp 8 tomorrow and see if it will solve my problem.

    Best Regards
    Lindack

    Originally posted by grofaty
    Hi,

    An iwh2agnt.exe seem to have problems with Windows NT. Do you have installed Service pack 6a? I think that this is reguarement.

    If you will install win 2000 I advice you to install at minimum service pack 2. A lot of product I have been working with asumes that this service pack is installed.

    Hope this helps,
    Grofaty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •