Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2003
    Posts
    1

    Unanswered: no current record

    I am trying to create a new report but i keep getting the
    'no current record' error halfway through the wizard. I am using ms access 97.
    it is only happening on one machine but i can not figure out why.
    has anyone experienced this problem before?
    Cheers
    Conor
    Last edited by conorryan; 02-19-03 at 12:06.

  2. #2
    Join Date
    Oct 2003
    Posts
    1

    No current record error

    I am getting the same problem. Nearly to the end of Report Wizard, selected the table columns & sort order, keeps giving message "No current record". It is a new database with just one table, a Primary Key, very few columns, but 20 rows- just to test out things before going the whole hog. Everything is saved, the column data entry seems to work in a conventional way & I can create different Table Queries. I have not been able to produce any reports from this database.

  3. #3
    Join Date
    Dec 2003
    Posts
    26
    This has something to do with user rights I think as well as sharing databases.

    I have a user with access 97 installed on a windows XP machine. The user wants to create a form using the form wizard. When she tries this it comes up with an error message stating that the wizards are not installed but they are.

    I gave the user full control to the access97 folder on the computer this solved the problem temporarily "spelling" she now gets an error message saying "no current record".

    The strange thing is that if I make that user a power user to that machine it works fine, incidentally it also works fine if I do it when Im logged but that cause Im the administrator.

    To solve this problem I think the user will need read write permissions to a few more files or folders other than the access 97 folder

    Can any one help with this?
    Last edited by teaboy; 02-17-04 at 12:59.

  4. #4
    Join Date
    Nov 2008
    Posts
    3
    See this post:

    'No Current Record' error in Group By query with outer joins - SOLUTION


    Quote Originally Posted by teaboy
    This has something to do with user rights I think as well as sharing databases.

    I have a user with access 97 installed on a windows XP machine. The user wants to create a form using the form wizard. When she tries this it comes up with an error message stating that the wizards are not installed but they are.

    I gave the user full control to the access97 folder on the computer this solved the problem temporarily "spelling" she now gets an error message saying "no current record".

    The strange thing is that if I make that user a power user to that machine it works fine, incidentally it also works fine if I do it when Im logged but that cause Im the administrator.

    To solve this problem I think the user will need read write permissions to a few more files or folders other than the access 97 folder

    Can any one help with this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •