hi,all. I've encountered a problem of ASE12.0. If anyone knows how to resolve it ,give me a hand please! Detail info. is seen below.
Thank you very much.

Sincerely yours
CuckooLai


Running environment as following
AIX4.3.3, 2 server IBM M80 ,sharing a disk array and
there was HACMP installed to manage this cluster system. I've installed ASE12.0 both on those 2servers,every server has it's own
master db. But user database 'db_user' was installed on disk array.

Error description as following
On Feb 18,2003,we added memory to those M80,so cluster must be used. (Nomally,ASE is running on Server1,and the other applications are runnning on Serve2) When stopping Server1 and switching to Server2,
database 'db_user' could not be opened. (error log is following). However, when Server1 is staring and switching back to Server1,ASE was running ok and database 'db_user' was normal too.

Error log as following:

Error: 926, Severity: 14, State: 1
00:00000:00001:2003/02/18 02:59:18.42 server Database 'user_db' cannot be opened. An earlier attempt at recovery marked it 'suspect'. Check the SQL Server errorlog for information as to the cause.

00:00000:00001:2003/02/18 02:40:48.74 server Error: 806, Severity: 21, State: 1
00:00000:00001:2003/02/18 02:40:48.75 server Could not find virtual page for logical
page 3307563 in database 'user_db'.
00:00000:00001:2003/02/18 02:40:48.82 server Error: 3414, Severity: 21, State: 1
00:00000:00001:2003/02/18 02:40:48.82 server Database 'user_db' (dbid 4): Recovery
failed. Check the SQL Server errorlog for further information as to the cause.