Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2002
    Posts
    25

    Question Unanswered: client 7.2 in server 8.1

    as I can consult a DB that is in version 7.2 from the command center of version 8.1.
    I have tried to add the DB with version 7.2 from the Configuration Assistant of version 8.1 and it gives the following error me:

    "SQL1651N The request cannot be executed because the DB2 server version does not support this functionality."

    thanks

  2. #2
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: client 7.2 in server 8.1

    Have a look at the 'What's new' of V8 ....

    Combining V7 and V8 is clearly documented ...

    Cheers

    Sathyaram

    Originally posted by zarconja
    as I can consult a DB that is in version 7.2 from the command center of version 8.1.
    I have tried to add the DB with version 7.2 from the Configuration Assistant of version 8.1 and it gives the following error me:

    "SQL1651N The request cannot be executed because the DB2 server version does not support this functionality."

    thanks

  3. #3
    Join Date
    Jan 2003
    Posts
    1,605

    Re: client 7.2 in server 8.1

    Hi,

    You have to use fixpack 8 on DB2 v7.2 machine to connect to DB2 v8.1 machine.

    Hope this helps,
    Grofaty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •