Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2003
    Location
    Bath, England
    Posts
    7

    Unanswered: Stored Procedure Builder hanging

    I recently installed Application Developer Client and have been using the Stored Procedure Builder for the last few days. Everything was going fine - the resulting SPs were much quicker than our existing queries so everyone was happy.

    Then a build hung (still running after several minutes where before it had been a few seconds), so I had to kill it by clicking 'x' on the Progress window. Since then, one of two things happens:

    (1) When I enter the DB2 User and Password to log in, the SPB app hangs; or

    (2) I get past the DB2 login but the SPB app hangs when I ask it to build one of the SPs. Note: the SPs were all running fine prior to the hang, so I know the SP code is not to blame.

    Has anyone got any suggestions. So far I have restarted the server, and re-installed the Application Developer Client on the client PC, and neither has made a bit of difference.

    Thanks.

    Marc

  2. #2
    Join Date
    Jan 2003
    Location
    Bath, England
    Posts
    7
    We are on DB2 UDB version 7.2 by the way.

    I've restarted the server and re-installed Application Developer Client, so what else could be corrupted / missing? I can still run SQL on the same server from DB2 Command Centre, so the database and tables are fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •