Results 1 to 2 of 2

Thread: import error

  1. #1
    Join Date
    Feb 2003
    Posts
    23

    Arrow Unanswered: import error

    I am trying to import a dump from a oracle server version of 8.1.7 to another oracle server 8.1.5. It gives me an error of ... IMP-00069: could not convert to environment national character.

    Also i have also changed the compatable parameter in the ini file in my 8.1.5 server , but did was not successful.
    Now i cannot upgrade the server for 8.1.5 to 8.1.7 due to some official problems. How will i solve this backward compatiblity problem.

    Please mail me at manips15@hotmail.com

    Thanks and with regards
    MANI PS

  2. #2
    Join Date
    Apr 2002
    Location
    California, USA
    Posts
    482

    Smile

    You need to take the export from 8.1.7 db by using the 8.1.5 exp utility. Create a TNS alias on the 8.1.5 db to the 8.1.7 db and take the export by using the TNS alias name. Then you can import this dump file into the 8.1.5 db.

    Also if the both db have different character sets, when importing set the same character set as the exported db has.


    Hope that helps,

    clio_usa - OCP - DBA


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •