Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2003
    Posts
    1

    Question Unanswered: Installing MySql 4.0.10 in Linux 7.2 is not success ?

    I tried installing MySQL 4.0.10 (gamma) version in Linux 7.2, initially we got MySQL 3.23 by default along with the Linux, The MySQL works perfectly here, when I tried to install MySQL 4.0.10, i couldn't install it successfully. I followed the steps in the site www.mysql.com.

    It gives a repeated error as
    Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

  2. #2
    Join Date
    Dec 2002
    Posts
    15
    You haven't started the mysql server -- use mysqld or safe_mysqld.


    And we are some years away from linux 7.2, considering that the latest dev release is 2.5.64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •