Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2003
    North Carolina

    Unanswered: Error loading library: generalQueries when installing Oracle 8.1.7 on AIX.

    I started installing 8.1.7 and then at 27% it stopped with the following message:
    Error loading library:

    I then searched the forum for an answer and could not find one so i attempted to reinstall. Now when i try to reinstall using ./runInstaller i get the following error:

    "Error in writing to directory /tmp/OraInstall0. Please ensure that this directory is writable and has at least 25 MB of disk space. Installation cannot continue."

    I set permissions for that directory to 777 and made sure that there is enough space yet the installation errors out with same error.
    I then did as my installation notes suggested regarding a failed installation. I tried to deinstall products through the OUI but i cannot bring it up because as soon as i type in ./runInstaller i get the error about /tmp/OraInstall0.

    If anyone has any clue i would really appreciate it.

  2. #2
    Join Date
    May 2003

    Have you solved
    "Error while loading library: areasQueries"

    Please let me know the solution, I am also getting the same error message.

    Your help will be highly appreciated.

    Sri Bala.

  3. #3
    Join Date
    Apr 2002
    California, USA

    Thumbs up

    Here are some ideas:

    - Check the temp space it should be around 200 MB .
    - Make sure Media on CDROM is not corrupt , damaged.
    - Check the logfiles - InstallActions.log , make.log

    Hope that helps,

    OCP - DBA
    Visit our Web Site

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts