Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2002
    Posts
    12

    Unanswered: Poor perfomance on ASE 12.5

    We just upgraded our Sybase from 11.9 to 12.5. And I've noticed much slower performance on 12.5 as compared to 11.9 Both reindexing and updating statistics didn't help much. Can you suggest what else can we do to improve performance. Did any of you experienced the same problems with ASE 12.5? How did you solve it?

    Thanks in adavance!

  2. #2
    Join Date
    Mar 2001
    Location
    Lexington, KY
    Posts
    606
    ASE 12.5 has different cache configuration. Make sure your primary data cache is configured correctly (by default it it 30M!!!).
    Thanks,

    Matt

  3. #3
    Join Date
    Mar 2003
    Posts
    10

    Re: Poor perfomance on ASE 12.5

    I don't know if you your Perforamances degradations are due to the tempdb usage or not but it will not a waste of time to check if the dsync option is off for the tempdb's devices (sse sp_device attr)
    I solved a similar issue by simply removing this option for the tempdb's devices.
    Like in you cas the customer migrated from 1192 to 125
    HTH
    Emmanuel

    Originally posted by Ane4ka
    We just upgraded our Sybase from 11.9 to 12.5. And I've noticed much slower performance on 12.5 as compared to 11.9 Both reindexing and updating statistics didn't help much. Can you suggest what else can we do to improve performance. Did any of you experienced the same problems with ASE 12.5? How did you solve it?

    Thanks in adavance!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •