Results 1 to 7 of 7
  1. #1
    Join Date
    Mar 2003
    Location
    Italy
    Posts
    17

    Unanswered: Oracle Install Problems

    Hi everybody.
    I've installed on my machine (Win2000) an Oracle 9i client, to see my Oracle 8i Server. Then, I've un-installed that client, using the oracle installer, to install the Oracle 8i client. But it is not possible, now! When I insert the CD, I can see the first screen, but when I select to install the product, the screen goes down and nothing else happen...
    Some idea?
    Thanks

  2. #2
    Join Date
    Feb 2003
    Posts
    45
    Did you remove everything including the JRE(Java) and the OUI ( Oracle Installer) .

    Also, I'm sure there is a problem with P4's and Oracle , but as you didn't mention this information ....... ?????

  3. #3
    Join Date
    Mar 2003
    Location
    Italy
    Posts
    17
    Yes, I've removed everything about oracle, also its java.
    Actually I think there is nothing on my machine reguarding that client version. I've cleaned the registry too, searching the 'oracle' key.

    What about the problem with P4's and Oracle?

  4. #4
    Join Date
    Feb 2003
    Posts
    45
    Well ARE YOU ON A P4 ?

    If so then you'll need to get onto the Oracle site and download the patch or it may well be a registry setting that has to be fiddled with ....


    Seek and yee shall find .

    PS: Next time u post , could you post more specific information !

  5. #5
    Join Date
    Nov 2002
    Location
    Desk, slightly south of keyboard
    Posts
    697
    There's nothing wrong with Oracle on a P4 but there is a problem with the Java Runtime Environment on P4's. The Oracle installer is Java based and hence some people encounter installation problems. It's well documented on the web - do a google for symcjit.dll / oracle and you'll find it and the workarounds.

    In fact, this question arises so much I've done this....

    http://www.billmagee.co.uk/oracle/p4inst/index.html

    HTH
    Bill
    Last edited by billm; 03-27-03 at 10:53.

  6. #6
    Join Date
    Apr 2002
    Location
    California, USA
    Posts
    482

    Smile

    Detailed solutions how to install Oracle 8i/9i on Pentium 4 PC's are provided - Here and Here


    Hope that helps,

    clio_usa - OCP - DBA


  7. #7
    Join Date
    Mar 2003
    Location
    Italy
    Posts
    17

    Smile Thank's!!!

    Thank to everybody has helped me to find the solution. It was the P4 problem, I resolved everything copying my installation CD on disk and renaming the symcjit.dll file in .old file. After this installation worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •