Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2003
    Posts
    1

    Question Unanswered: DB2 OS/390 V6 and DB2Connect V8

    I want to connect to a DB2 OS/390 V6 database through DB2Connect V8. I get a connection, but in the ControlCenter I cannot see the tables. In the CommandCenter I can get the tables via a "Select-Statements". Also I can`t get the Tables in WSAD 5.0. So is there a problem with DB2 OS/390 V6 and DB2 Connect V8? Or do I make a mistake. I have the rights and the connection, but I can`t see the tables.
    Can anyone help me??

  2. #2
    Join Date
    Apr 2003
    Location
    Trier, Germany
    Posts
    28

    Re: DB2 OS/390 V6 and DB2Connect V8

    Hi,

    the ControlCenter is somehow buggy with DB2/390. Sometimes it works, sometimes not, and there are lots of parameters. Please tell us more about configuration, perhaps I can help you, because Iīm setting up a multi-site project including DB2/390 AND DB2/NT at the same time.

    Bye

    Originally posted by Aeros405
    I want to connect to a DB2 OS/390 V6 database through DB2Connect V8. I get a connection, but in the ControlCenter I cannot see the tables. In the CommandCenter I can get the tables via a "Select-Statements". Also I can`t get the Tables in WSAD 5.0. So is there a problem with DB2 OS/390 V6 and DB2 Connect V8? Or do I make a mistake. I have the rights and the connection, but I can`t see the tables.
    Can anyone help me??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •