Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2003
    Location
    Turkey
    Posts
    2

    Angry Unanswered: pls help!! problem with 'On Click' evet

    Hi I would really appreciate some help with the following error message..


    "The expression On Click you entered as the event property setting produced the following error: a problem occured when application was communicating with the OLE Server or ActiveX Control.

    *The expression may not result in the name of a mcaro, the name of a user-defined function, or [Event Procedure].
    *There may have been an error evaluating the function, event, or macro."


    I get this when I try to run a command button to open another form when I insert one into a form I have which is based on a select query and has 3 subforms. I have tried not using the wizard and get the same error. I have tried re-creating the form without using any wizards and the reult is the same.

    This is really urgent so any suggestions or help is really welcome!

    Thanks in advance for your time.

    Adriano

  2. #2
    Join Date
    Dec 2002
    Location
    Préverenges, Switzerland
    Posts
    3,740
    please post the code in your _Click event

    izy

  3. #3
    Join Date
    Jan 2003
    Location
    Turkey
    Posts
    2
    Originally posted by izyrider
    please post the code in your _Click event

    izy
    This is the code at the mo. its generated by the wizard but the situation changes no matter which options I select..


    Private Sub Command79_Click()
    On Error GoTo Err_Command79_Click

    Dim stDocName As String
    Dim stLinkCriteria As String

    stDocName = "YENI UK TALEP FORMU"
    DoCmd.OpenForm stDocName, , , stLinkCriteria

    Exit_Command79_Click:
    Exit Sub

    Err_Command79_Click:
    MsgBox Err.Description
    Resume Exit_Command79_Click

    End Sub


    Thnaks

    Adriano

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •