I have an Oracle 8.0.5 database dump file, created using the following line;

exp80 system/********@lato full=Y file=v:\rato\full_lato_exp.dmp log=v:\rato\full_lato_exp.log

The log file created during this process shows the export was successfully completed without any problems

I am trying to import this into a newly created database (RATO), built on NT4.0 (Service Pack 6a) using;

set oracle_sid=RATO
imp80 system/manager@rato full=Y file=v:\rato\full_lato_exp.dmp log=v:\RATO\RATO_imp.log

When I try to load the data I get error messages claiming that the OS has run out of virtual memory. I have increased the size of virtual memory to near its maximum but still get the same error.

Can anyone advise please if what I need to do to overcome the problem.

I have also looked at my database creation scripts and note that the tablespace size for RATO_DATA.ora is 500M. My dump file is 55,296Kb.

Is this the cause of the problem and, if so, would increasing the size of the tablespace overcome this?

I can supply further information if necessary.

Grateful for your help.