Results 1 to 8 of 8
  1. #1
    Join Date
    Apr 2003
    Location
    New Hampshire, USA
    Posts
    4

    Unanswered: Pivot Table problem

    I'm far from knowledgeable with Access, so please...be kind. One of my users has Access 2002. Just upgraded with a new PC from Access 2000. Moved her DB's over to the new machine. They open up fine and everything already in there works fine (including pivot charts and such). She tried to create a NEW pivot table using the wizard. Goes through the entire thing without any error messages or anything. When she clicks finish the pivot table opens up to a big white blank page. I've uninstalled and reinstalled the entire Office package and the problem still exists. We've moved the DB to another users machine running same OS, same version of Access, etc. It all works without a problem on the other PC. She also moved it to a Win98 PC running Access 2000 and can still do it from there as well. I've seen a few instances of this on the net, but I have found no fix for this. Her boss is bugging her and pushing my patience REAL HARD...Please!!! Any assistance in this would be hugely appreciated. Also...I've contacted MS which says that "It's Dell pre-installed, call Dell"...and Dell says, "30 day software support is up, you'll have to purchase support" then the person at Dell pretty much told me he didn't think their support people would be able to help with the problem. PLEASE!!!! I beg of you.

    Thanks much people
    Rick Bond

  2. #2
    Join Date
    Aug 2003
    Posts
    4

    Re: Pivot Table problem

    I now have the exact same problem... what did you end up doing? (Thanks!)



    Originally posted by bond1973
    I'm far from knowledgeable with Access, so please...be kind. One of my users has Access 2002. Just upgraded with a new PC from Access 2000. Moved her DB's over to the new machine. They open up fine and everything already in there works fine (including pivot charts and such). She tried to create a NEW pivot table using the wizard. Goes through the entire thing without any error messages or anything. When she clicks finish the pivot table opens up to a big white blank page. I've uninstalled and reinstalled the entire Office package and the problem still exists. We've moved the DB to another users machine running same OS, same version of Access, etc. It all works without a problem on the other PC. She also moved it to a Win98 PC running Access 2000 and can still do it from there as well. I've seen a few instances of this on the net, but I have found no fix for this. Her boss is bugging her and pushing my patience REAL HARD...Please!!! Any assistance in this would be hugely appreciated. Also...I've contacted MS which says that "It's Dell pre-installed, call Dell"...and Dell says, "30 day software support is up, you'll have to purchase support" then the person at Dell pretty much told me he didn't think their support people would be able to help with the problem. PLEASE!!!! I beg of you.

    Thanks much people
    Rick Bond

  3. #3
    Join Date
    Apr 2003
    Location
    New Hampshire, USA
    Posts
    4

    Re: Pivot Table problem

    Originally posted by joe3rd
    I now have the exact same problem... what did you end up doing? (Thanks!)
    Hopefully I remember correctly. Basically...it was a problem with Publisher believe it or not. We uninstalled Publisher, uninstalled the rest of Office, then reinstalled Office without Publisher and the problem went away. Hope this helps.

  4. #4
    Join Date
    Aug 2003
    Posts
    4

    Re: Pivot Table problem

    Thanks! I'll give it a whirl... (because, of course, I do have Publisher on that machine...)


    Originally posted by bond1973
    Hopefully I remember correctly. Basically...it was a problem with Publisher believe it or not. We uninstalled Publisher, uninstalled the rest of Office, then reinstalled Office without Publisher and the problem went away. Hope this helps.

  5. #5
    Join Date
    Apr 2003
    Location
    New Hampshire, USA
    Posts
    4
    Good luck to you. Lemme know what happens just to ease my curiosity.

  6. #6
    Join Date
    Aug 2003
    Posts
    4

    Thumbs up

    To wrap up this thread: the unloading of Publisher didn't work. But I unchecked the "Use Special Access Keys" in the Startup Options menu and that worked. Problem solved.


    Originally posted by bond1973
    Good luck to you. Lemme know what happens just to ease my curiosity.

  7. #7
    Join Date
    Aug 2003
    Posts
    1

    Smile Ureka!

    Originally posted by joe3rd
    To wrap up this thread: the unloading of Publisher didn't work. But I unchecked the "Use Special Access Keys" in the Startup Options menu and that worked. Problem solved.

    Actually, the Special Access Key didn't work for me, all I had to do was uninstall Publisher and went back to Access ... Pivot Table View now works perfecto!

  8. #8
    Join Date
    Aug 2003
    Posts
    4

    Re: Ureka!

    It's a crazy, crazy world!

    Originally posted by stevez2436
    Actually, the Special Access Key didn't work for me, all I had to do was uninstall Publisher and went back to Access ... Pivot Table View now works perfecto!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •