Results 1 to 1 of 1
  1. #1
    Join Date
    Apr 2003

    Unanswered: Problem when installed oracle9iv201 in REDHAT 9


    I downloaded the oracle 9. And installed oracle on the Redhat 9 -- kernel 2.4.20-8. But there is an error when I installed oracle 9iV2 on redhat9. And the error was at the beginning of the installation.

    Modified some kernel file as the oracle-install-document said, like /proc/sys/kernel/sem, /proc/sys/kernel/shm???, ulimit -n, ulimit -u, and others.
    Installed j2sdk1.4.1
    login the system as the dbasdba.
    the system hanging when coping the "README" file of jre.

    And there was another problem:
    I had a vmware workstaion 4.0 for linux on my server and installed a virtual machine of win2k-professional. It worked well. But now, can not worked. When I started the virtual machine, there was a error message on the terminal. list ad below:
    Semaphore 65324 wait select failed: bad file descriptor
    Semaphore 65324 wait select failed: bad file descriptor
    panic loop

    After I successfully created a new virtual machine, start it, the same error message displyed.

    How to resolve the problem?

    Thanks a lot
    Last edited by jinzi; 04-28-03 at 04:22.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts